Problém ovlivňující vícekusé zásilky GLS v Shoptet Balících byl vyřešen. Funkcionalita je nyní opět dostupná a funguje standardně. Omlouváme se za komplikace a děkujeme za trpělivost.
The issue affecting GLS multi-parcel shipments in Shoptet Balíky has been resolved. The functionality is now available again and operating normally. We apologize for the inconvenience and thank you for your patience.
Posted Aug 24, 2026 - 16:43 CEST
Identified
We have identified an issue affecting GLS multi-parcel shipments in Shoptet Balíky. As a precaution, we have temporarily disabled this functionality for all customers using GLS while we work on a comprehensive solution. We are actively working on the next steps and will provide another update tomorrow. We apologize for the inconvenience and thank you for your understanding.
Identifikovali jsme problém ovlivňující vícekusé zásilky GLS v Shoptet Balících. Z preventivních důvodů jsme tuto funkcionalitu dočasně deaktivovali pro všechny zákazníky využívající GLS a pracujeme na komplexním řešení. Na dalším postupu aktivně pracujeme a další informace poskytneme zítra. Omlouváme se za komplikace a děkujeme za pochopení.
Posted Aug 24, 2026 - 15:15 CEST
This incident affected: Shoptet Balíky (Connection to GLS).