Issues affecting Silo 1 | Problémy ovlivňující Silo 1

Incident Report for Shoptet

Resolved

The issue was caused by a problem on the database layer, which was resolved shortly after. The incident is now resolved.
We apologize for the inconvenience and thank you for your understanding.

Příčinou byl problém na databázové vrstvě, který se podařilo vzápětí opravit. Incident je nyní vyřešený.
Omlouváme se za způsobené komplikace a děkujeme za pochopení.
Posted Jun 10, 2026 - 15:37 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat e-shopy na Silo 1. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting e-shops on Silo 1. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Jun 10, 2026 - 15:25 CEST
This incident affected: Hosting Services (Server Silo 1).