Degraded performance of Silo 7 server | Omezený výkon serveru Silo 7
Incident Report for Shoptet
Resolved
The issue has been fixed and all systems are fully operational.

Problém byl opraven a všechny systémy jsou plně funkční.
Posted Feb 20, 2024 - 14:49 CET
Investigating
The Silo 7 server is currently experiencing performance issues. We are actively investigating the matter for further details.

Aktuálně registrujeme problémy s fungováním serveru Silo 7. Situaci dále prověřujeme a zjišťujeme podrobnosti.
Posted Feb 20, 2024 - 14:41 CET
This incident affected: Hosting Services (Server Silo 7).