Issues affecting Shoptet Pay - Online platba kartou | Problémy ovlivňující Shoptet Pay Online Card Payments

Incident Report for Shoptet

Resolved

The issue affecting Shoptet Pay – Online Card Payments has been resolved. Adyen has confirmed that payment processing has been operating normally since 07:30 CEST. We will continue monitoring the service and take further action if necessary

Potíže ovlivňující Shoptet Pay – Online platby kartou byly vyřešeny. Adyen potvrdil, že zpracování plateb funguje od 07:30 CEST opět standardně. Službu budeme i nadále monitorovat a v případě potřeby podnikneme další kroky.
Posted Aug 15, 2026 - 08:26 CEST

Monitoring

The situation affecting Shoptet Pay – Online Card Payments appears to have stabilized. We have not observed further occurrences of the reported issue since 07:29. The highest number of related errors was observed between approximately 06:30 -07:29 We will continue monitoring the service until our payment provider, Adyen, confirms that the incident has been fully resolved.

Situace ovlivňující Shoptet Pay – Online platby kartou se podle aktuálních informací stabilizovala. Od 07:29 jsme další výskyt nahlášených potíží nezaznamenali. Nejvyšší počet souvisejících chyb jsme zaznamenali přibližně mezi 06:30 - 07:29. Službu budeme nadále monitorovat, dokud náš poskytovatel platebních služeb Adyen nepotvrdí úplné vyřešení incidentu.
Posted Aug 15, 2026 - 08:01 CEST

Identified

We have identified that the reported issues affecting Shoptet Pay – Online Card Payments are related to our payment provider, Adyen, and Mastercard. Adyen is actively addressing the issue in cooperation with Mastercard. We continue to monitor the situation and will provide further updates as they become available. More information is also available on Adyen's status page - https://status.adyen.com/ .

Zjistili jsme, že nahlášené potíže ovlivňující Shoptet Pay – Online platby kartou souvisejí s naším poskytovatelem platebních služeb Adyen a společností Mastercard. Adyen situaci aktivně řeší ve spolupráci s Mastercard. Situaci nadále sledujeme a o dalším vývoji vás budeme informovat. Více informací je k dispozici také na status page společnosti Adyen - https://status.adyen.com/.
Posted Aug 15, 2026 - 07:42 CEST

Investigating

We’re currently investigating reported issues that may be affecting Shoptet Pay - Online Card Payments. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Pay - Online platba kartou. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Aug 15, 2026 - 07:30 CEST
This incident affected: Shoptet Pay (Apple Pay, Google Pay, Online Payments, Payment Terminals).