The issue affecting the Shoptet Pay service has been resolved. Our technical team identified a data inconsistency in Shoptet Pay caused by a planned database upgrade. We will further analyze both the incident and the related maintenance to ensure that, even in the event of complications, the functionality of online stores is not significantly affected during their regular operating hours. Thank you for your patience and understanding.
Problém ovlivňující službu Shoptet Pay byl vyřešen. Naši technici identifikovali nekonzistenci v databázi v Shoptet Pay, která vznikla po plánované aktualizaci databáze. Incident i související údržbu budeme dále analyzovat, aby i při komplikacích nedocházelo k výraznému omezení funkčnosti e-shopů v rámci provozní době e-shopů. Děkujeme za trpělivost a pochopení.
Posted Nov 12, 2025 - 10:25 CET
Investigating
We are currently experiencing performance issues with Shoptet Pay services. As a result, some services may be temporarily unavailable. Our team is investigating the issue further.
Aktuálně registrujeme problémy s fungováním služeb Shoptet Pay. Některé ze služeb mohou být dočasně nedostupné. Situaci dále prověřujeme.
Aktuálne registrujeme problémy s fungovaním služieb Shoptet Pay. Niektoré zo služieb môžu byť dočasne nedostupné. Situáciu ďalej preverujeme.
Posted Nov 12, 2025 - 07:28 CET
This incident affected: Shoptet Pay (Shoptet Pay).