Partial unavailability of SK customer phone line | Částečná nedostupnost SK zákaznické telefonní linky
Incident Report for Shoptet
Resolved
The issue has been fixed and customer line is fully operational.

Problém byl opraven a zákaznická linka je plně funkční.
Posted Mar 07, 2024 - 10:09 CET
Investigating
We are currently experiencing issues with availability of SK customer phone line. We are actively investigating the issue to determine the cause.

Aktuálně registrujeme problémy s dostupností SK zákaznické telefonní linky. Situaci dále prověřujeme a zjišťujeme podrobnosti.
Posted Mar 07, 2024 - 09:57 CET
This incident affected: Support (Customer Service Line).