React komponenty – problémy se zobrazením v některých prohlížečích | React components – display issues in some browsers

Incident Report for Shoptet

Resolved

Problém byl úspěšně vyřešen. Týkal se pouze neveřejné části interní administrace, takže stránky bežné administrace a šablony viditelné klientům nebyly nijak ovlivněny. Děkujeme za pochopení.

The issue has been resolved. It only affected a non-public part of the internal admin interface, so customer-facing pages and templates were not impacted. Thank you for your understanding.
Posted Jan 28, 2026 - 10:54 CET

Investigating

Některé části aplikace se nemusí správně zobrazovat v některých prohlížečích. Potíže se mohou týkat jak šablon, tak administrace. Na problému aktuálně pracujeme a brzy poskytneme další informace.

Some parts of the application may not be displaying correctly in selected browsers. This may affect both templates and administration pages. We are currently investigating the issue and will provide more updates as soon as possible.
Posted Jan 28, 2026 - 10:43 CET
This incident affected: Administration (Eshop Administration) and Shopping (Eshop Frontend).