Issues affecting Administration | Problémy ovlivňující Administraci

Incident Report for Shoptet

Resolved

Incident ovlivňující administraci e-shopů byl vyřešen. Služby jsou nyní dostupné a fungují standardně. Omlouváme se za komplikace a děkujeme za trpělivost.

The incident affecting e-shop administration has been resolved. Services are now operating normally. We apologize for any inconvenience caused and thank you for your patience.
Posted Apr 16, 2026 - 13:40 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat administraci e-shopů. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting e-shops administration. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Apr 16, 2026 - 13:25 CEST
This incident affected: Administration (Eshop Administration).