Issues affecting Shoptet Balíky | Problémy ovlivňující Shoptet Balíky

Incident Report for Shoptet

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 12:58 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Balíky. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting Shoptet API. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Jun 08, 2026 - 12:57 CEST
This incident affected: Shoptet Balíky (Shoptet Balíky).