Issues affecting Shoptet Pay | Problémy ovlivňující Shoptet Pay

Incident Report for Shoptet

Resolved

On 21.07.2026, we received reports that the Shoptet Pay payment page was repeatedly reloading for a small number of projects, resulting in multiple payment attempts being created.
We are no longer observing this behavior, and Shoptet Pay is operating normally.
Should you experience a similar issue, please contact our support team and include a link to the affected payment and information about the browser in which the issue occurred. We will investigate each reported case individually.
Thank you for your understanding.

V 21.07.2026 jsme obdrželi hlášení, že se u menšího počtu projektů platební stránka Shoptet Pay opakovaně načítala, v důsledku čehož docházelo k vytváření více platebních pokusů.
Toto chování již neevidujeme a služba Shoptet Pay nyní funguje standardně.
Pokud byste se s podobnou situací setkali, kontaktujte prosím naši technickou podporu a připojte odkaz na konkrétní platbu společně s informací, ve kterém prohlížeči k potížím došlo. Každý nahlášený případ individuálně prověříme.
Děkujeme za pochopení.
Posted Jul 21, 2026 - 13:43 CEST

Investigating

We’re currently investigating reported issues that may be affecting Shoptet Pay. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Pay. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Jul 21, 2026 - 10:52 CEST
This incident affected: Shoptet Pay (Shoptet Pay).