The issue affecting Packeta shipment operations in Shoptet Balíky has been resolved. Shipment and label creation, shipment synchronization, and other related operations are now working as expected. We apologize for the inconvenience and thank you for your understanding.
Problém ovlivňující operace se zásilkami Zásilkovny v Shoptet Balících byl vyřešen. Vytváření zásilek a štítků, synchronizace zásilek i další související operace nyní fungují standardně. Omlouváme se za komplikace a děkujeme za pochopení.
Posted Jul 28, 2026 - 10:04 CEST
Investigating
We’re currently experiencing issues on Packeta's API that are affecting shipment and labels creation in Shoptet Balíky. We’re working with carrier to resolve the situation. We’ll share further updates, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Aktuálně evidujeme potíže u API dopravce Zásilkovna, které ovlivňují vytváření zásilek a štítků u Shoptet Balíků. Situaci řešíme s přepravcem. O dalších aktualizacích, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Jul 28, 2026 - 09:59 CEST
This incident affected: Shoptet Balíky (Connection to Packeta (Zásilkovna)).