API Degraded Performance | Zhoršený výkon API

Incident Report for Shoptet

Update

We have implemented a set of infrastructure changes aimed at optimizing performance and improving overall platform stability. We will continue monitoring these changes under load throughout tomorrow. We will provide the next update tomorrow, thank you for your patience.

Z hlediska infrastruktury jsme implementovali část úprav, které by měly optimalizovat provoz a obecně stabilizovat chod platformy. Tyto změny budeme dále monitorovat v zátěži během zítřka. Další update poskytneme zítra, děkujeme za trpělivost.
Posted Feb 24, 2026 - 17:57 CET

Identified

We have identified an infrastructure issue that may cause degraded API performance and intermittent request failures. The impact may also affect a portion of requests in the administration interface or the e-shop frontend. Our team is actively working on mitigation, closely monitoring the situation, and we will provide further updates as we progress.

Identifikovali jsme problém na naší infrastruktuře, který může způsobovat zhoršený výkon API a občasné selhávání požadavků. Dopad se může projevit i u části požadavků v administraci nebo e-shop frontendu. Na nápravě intenzivně pracujeme, situaci aktivně monitorujeme a budeme vás průběžně informovat o dalším vývoji.
Posted Feb 24, 2026 - 11:00 CET
This incident affects: Hosting Services (All Servers) and Shoptet API (Shoptet API).