Issues affecting Shoptet Balíky | Problémy ovlivňující Shoptet Balíky

Incident Report for Shoptet

Resolved

The reported issues affecting pickup point selection in Shoptet Balíky have been resolved. Pickup points should now be available again for affected carriers. We will continue to monitor the service to ensure everything remains stable. Thank you for your patience and understanding.

Nahlášené potíže ovlivňující výběr výdejních míst ve službě Shoptet Balíky byly vyřešeny. Výdejní místa by nyní měla být u dotčených dopravců opět dostupná. Službu budeme nadále sledovat, abychom ověřili její stabilitu. Děkujeme za trpělivost a pochopení.
Posted Jun 02, 2026 - 09:23 CEST

Identified

We’re currently investigating reported issues that may affect pickup point selection in Shoptet Balíky. The issue may impact multiple carriers. We are working to confirm the scope and will share further details in upcoming updates. Thank you for your understanding.

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat výběr výdejních míst ve službě Shoptet Balíky. Problém se může týkat více dopravců. Pracujeme na ověření rozsahu a další podrobnosti sdělíme v následujících aktualizacích. Děkujeme za pochopení.
Posted Jun 02, 2026 - 09:11 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat službu Shoptet Balíky. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting Shoptet API. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Jun 02, 2026 - 09:06 CEST
This incident affected: Shoptet Balíky (Shoptet Balíky).