Issues affecting Shoptet Balíky - Carrier Czech Post's API | Problémy ovlivňující Shoptet Balíky - API dopravce Česká pošta (Balíkovna)

Incident Report for Shoptet

Resolved

The issues with Czech Post’s API that affected shipment and label creation in Shoptet Balíky have been resolved. The service functionality has been restored and we continue to monitor the situation. Thank you for your patience, and we apologize for any inconvenience.

Potíže u API dopravce Česká pošta, které ovlivňovaly vytváření zásilek a štítků ve službě Shoptet Balíky, byly vyřešeny. Funkčnost služby je obnovena a situaci nadále sledujeme. Děkujeme za trpělivost a omlouváme se za případné komplikace.
Posted May 26, 2026 - 10:39 CEST

Investigating

Aktuálně evidujeme potíže u API dopravce Česká Pošta, které ovlivňují vytváření zásilek a štítků u Shoptet Balíků. Situaci řešíme s přepravcem. O dalších aktualizacích, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently experiencing issues on Czech Post's API that are affecting shipment and labels creation in Shoptet Balíky. We’re working with carrier to resolve the situation. We’ll share further updates, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted May 26, 2026 - 10:28 CEST
This incident affected: Shoptet Balíky (Connection to Balíkovna / Czech Post).