Possible limitations for long running Jobs | Možná omezení dlouho běžících úloh

Incident Report for Shoptet

Resolved

The issue affecting background processing, including Automatic Imports, has been resolved. The affected Shoptet functionalities are now operating normally. Thank you for your patience.
Posted May 15, 2026 - 10:42 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 15, 2026 - 10:25 CEST

Identified

We have identified an issue affecting the processing of some background operations, such as Automatic Imports. As a result, selected Shoptet functionalities may be delayed or temporarily limited. Our team is actively working on a fix and we will provide further updates as soon as possible.

Identifikovali jsme problém, který ovlivňuje zpracování některých úloh na pozadí jako Automatické Importy. V důsledku toho může docházet ke zpoždění nebo dočasnému omezení vybraných funkcí Shoptetu. Na opravě aktivně pracujeme a další informace poskytneme co nejdříve.
Posted May 15, 2026 - 10:24 CEST
This incident affected: Shoptet API (Shoptet API) and Administration (Automated Imports).