Issues affecting Webmail | Problémy ovlivňující Webmail

Incident Report for Shoptet

Resolved

Tento incident je nyní vyřešen. Problém, který některým uživatelům webmailu bránil v odesílání e-mailů, byl odstraněn. Omlouváme se za případné komplikace a děkujeme za vaši trpělivost.

This incident is now resolved. The issue preventing some webmail users from sending e-mails has been fixed. We apologize for any inconvenience caused and thank you for your patience.
Posted Aug 13, 2026 - 11:57 CEST

Monitoring

Provedli jsme úpravy, které by měly problém s odesíláním e-mailů z webmailu vyřešit. Nyní situaci sledujeme, abychom potvrdili, že je problém skutečně odstraněn, a budeme vás informovat, jakmile budeme mít další informace.

We have applied changes that should resolve the issue with sending e-mails from webmail. We are currently monitoring the situation to confirm the problem is fully resolved and will provide a further update as soon as we know more.
Posted Aug 13, 2026 - 11:28 CEST

Investigating

Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat Webmail. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.

We’re currently investigating reported issues that may be affecting Webmail. We have started our investigation and will share further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Posted Aug 13, 2026 - 10:43 CEST
This incident affected: Hosting Services (Webmail).