Limited availability of some e-shops using Vedos DNS | Omezená dostupnost některých e-shopů s DNS u Vedos

Incident Report for Shoptet

Resolved

The issue with DNS services provided by Vedos has been resolved. Affected e-shops should now be accessible again. We will continue monitoring the situation.

Problém s DNS službami poskytovatele Vedos byl vyřešen. Dotčené e-shopy by měly být opět dostupné. Situaci budeme nadále sledovat.
Posted Jan 07, 2026 - 14:45 CET

Identified

Some e-shops using domains registered with provider Vedos may currently be unavailable due to issues with their DNS services. We recommend following their status page for further updates: https://vedos.status.online/en/

Některé e-shopy, které používají doménové služby poskytovatele Vedos, nemusí být momentálně dostupné kvůli nahlášenému výpadku jejich DNS serveru. Pro další informace doporučujeme sledovat jejich status stránku: https://vedos.status.online/cs/
Posted Jan 07, 2026 - 13:55 CET