Nefunkční aplikace Shoptet Pay / Shoptet Pay app is non-operational
Incident Report for Shoptet
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 18:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2023 - 17:45 CEST
Investigating
Momentálně zjišťujeme příčinu / We are currently investigating this issue
Posted Mar 27, 2023 - 17:26 CEST
This incident affected: Shoptet Pay (Apple Pay, Google Pay, Bank Buttons, Connection with the Bank, Online Payments).