The incident has been resolved. During the night, campaign activation was restored by Google, and the Shoptet Kampaně service is now fully operational. The deactivation may have been caused by a technical issue that occurred on the afternoon of November 18. We will continue to monitor the situation to ensure the service has been fully restored for all clients. This incident will be reviewed internally, and appropriate measures will be taken to prevent similar issues in the future. Thank you for your patience, and we apologize for any inconvenience caused.
Incident byl vyřešen. V průběhu noci došlo k opětovné aktivaci ze strany společnosti Google a služba Shoptet Kampaně je nyní plně funkční. K deaktivaci mohlo dojít v důsledku technického problému, který nastal 18. 11. odpoledne. Momentálně budeme pokračovat v sledování, zdali byla služba plně obnovena pro všechny klienty. Tento incident projde interní analýzou a přijmeme opatření k prevenci podobných situací. Děkujeme za trpělivost a omlouváme se za případné komplikace.
Posted Nov 20, 2025 - 10:36 CET
Monitoring
During the night from yesterday to today, Google restored the functionality of the Shoptet Kampaně service. We are currently verifying whether the service has been fully restored for all clients. Once confirmed, we will officially mark the incident as resolved. Thank you for your patience and understanding.
V noci ze včerejška na dnešek došlo ze strany společnosti Google k obnovení funkčnosti služby Shoptet Kampaně. Momentálně prověřujeme, zda byla služba plně obnovena pro všechny klienty. Jakmile budeme mít potvrzení, incident oficiálně uzavřeme. Děkujeme za trpělivost a pochopení.
Posted Nov 20, 2025 - 10:03 CET
Update
The situation is still being reviewed on the side of our partner Google. We will share the next update regarding the resolution process tomorrow at 09:00. Thank you for your understanding and patience.
Situace se nadále prověřuje na straně našeho partnera Google. O dalším postupu v řešení incidentu vás budeme informovat zítra v 09:00. Děkujeme za pochopení a trpělivost.
Posted Nov 19, 2025 - 17:46 CET
Update
We are continuing to work intensively on resolving the situation. Some of the necessary steps require coordination with our partner Google, which may affect the speed of the resolution process. At this time, Shoptet Kampaně remains inactive. We will provide another update in approximately one hour. Thank you for your patience.
Na řešení situace nadále intenzivně pracujeme. Některé kroky k nápravě vyžadují koordinaci s naším partnerem Google, což může ovlivnit rychlost postupu. V tuto chvíli zůstávají Shoptet Kampaně stále neaktivní. Další aktualizaci poskytneme přibližně za hodinu. Děkujeme za vaši trpělivost.
Posted Nov 19, 2025 - 15:49 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2025 - 14:04 CET
Identified
Due to technical reasons, Shoptet Kampaně experienced a temporary outage on November 18, resulting in campaign suspensions. We are actively working on the issue in cooperation with Google. We will share updates as the situation evolves. Thank you for your patience.
Z technických důvodů došlo dne 18. 11. k dočasnému výpadku Shoptet Kampaní a kampaně byly pozastavené. Situaci aktivně řešíme ve spolupráci s Google. O dalším vývoji budeme informovat. Děkujeme za trpělivost.
Posted Nov 19, 2025 - 14:01 CET
This incident affected: Shoptet Kampaně (Google Ads Advertising).