The additional issue following the incident has been resolved, and Shoptet Kampaně should now be fully functional even for clients who previously saw the service as paused. We will continue to monitor the situation to ensure everything is running smoothly. Thank you for your patience and cooperation.
Dodatečný problém po incidentu byl vyřešen a Shoptet Kampaně by nyní měly být plně funkční i pro klienty, u kterých se služba dříve jevila jako pozastavená. Situaci nadále sledujeme, abychom měli jistotu, že je vše v pořádku. Děkujeme za trpělivost a spolupráci.
Posted Nov 20, 2025 - 12:22 CET
Identified
The root cause of the previous incident has been resolved, and Shoptet Kampaně is fully functional for the majority of clients. However, we have identified that in some cases the service may still appear as paused following the previous incident. A warning about limited functionality may be displayed on the admin/shoptet-kampane/ page. We are actively identifying and resolving these cases individually. If you are experiencing this issue, please contact our customer support. Thank you for your patience and understanding.
Původní příčina předchozího incidentu byla vyřešena a pro většinu klientů jsou Shoptet Kampaně plně funkční. Nicméně jsme zaznamenali, že u části projektů se služba po předchozím incidentu může jevit jako pozastavená. Na stránce admin/shoptet-kampane/ se může zobrazit upozornění ohledně omezení funkčnosti. Tyto případy aktivně identifikujeme a řešíme individuálně. Děkujeme za trpělivost a pochopení.
Posted Nov 20, 2025 - 12:10 CET
This incident affected: Shoptet Kampaně (Shoptet Kampaně).