Partial unavailability of e-shop administration and API Webhooks | Částečná nedostupnost administrace obchodů a API Webhooků
Incident Report for Shoptet
Resolved
The issue has been fixed and impacted system components are fully operational.

Problém byl opraven a zasažené části systému jsou plně funkční.
Posted Apr 17, 2024 - 07:10 CEST
Update
The situation has been stabilized and impacted system components are operational, although in degraded state and some issues can occur. We continue to monitor the traffic closely.

Situace byla stabilizována a zasažené části systému jsou funkční, ovšem v omezeném stavu a mohou se objevovat problémy. Provoz nadále pozorně sledujeme.
Posted Apr 17, 2024 - 06:42 CEST
Monitoring
The situation has been stabilized and impacted system components are operational. We continue to monitor the traffic closely.

Situace byla stabilizována a zasažené části systému jsou funkční. Provoz nadále pozorně sledujeme.
Posted Apr 17, 2024 - 06:35 CEST
Identified
Due to an issue with database server, e-shop administration and Shoptet API Webhooks might be unavailable at this moment. We've identified the cause and are working on resolving the issue.

Z důvodu problému databázového serveru mohou být administrace e-shopů a Shoptet API Webhooky aktuálně nedostupné. Příčinu jsme identifikovali a pracujeme na nápravě.
Posted Apr 17, 2024 - 05:37 CEST
This incident affected: Administration (Eshop Administration) and Shoptet API (API Webhooks).