Shoptet Pay - payment buttons & bank connect ion issue

Incident Report for Shoptet

Resolved

This incident has been resolved.
Posted Mar 29, 2025 - 13:27 CET

Investigating

Aktuálně zkoumáme příčinu možné nefunkčnosti platebních tlačítek a propojení s bankou.


We are currently investigating the cause of a potential malfunction of the payment buttons and the connection to the bank.
Posted Mar 29, 2025 - 10:40 CET
This incident affected: Shoptet Pay (Shoptet Buttons, Bank Connection).