The issue affecting GLS shipments in Shoptet Balíky has been resolved. GLS multi-parcel shipments are now available for domestic shipments within the Czech Republic. Cash on delivery is currently not available for multi-parcel shipments. For international shipments, multi-parcel functionality remains unavailable. Single-parcel shipments continue to work as usual, including cash on delivery for supported countries. We apologize for the inconvenience and thank you for your patience.
Problém ovlivňující zásilky GLS v Shoptet Balících byl vyřešen. Vícekusé zásilky GLS jsou nyní opět dostupné pro vnitrostátní zásilky v rámci České republiky. Dobírka u vícekusých zásilek aktuálně není dostupná. U zahraničních zásilek zůstává možnost vícekusých zásilek nedostupná. Jednokusé zásilky fungují standardně, včetně dobírky pro podporované země. Omlouváme se za komplikace a děkujeme za trpělivost.
Posted Aug 28, 2026 - 13:38 CEST
Update
GLS multi-parcel shipments in Shoptet Balíky remain temporarily unavailable for all customers using GLS. A solution is currently being prepared and is going through the necessary review process. We will provide another update once we have further information. We apologize for the inconvenience and thank you for your understanding.
Vícekusé zásilky GLS v Shoptet Balících zůstávají dočasně nedostupné pro všechny zákazníky využívající GLS. Řešení je aktuálně připravováno a prochází potřebným review procesem. Další informace poskytneme, jakmile budeme mít potvrzený další postup. Omlouváme se za komplikace a děkujeme za pochopení.
Posted Aug 26, 2026 - 14:11 CEST
Identified
We have identified an issue affecting GLS multi-parcel shipments in Shoptet Balíky. As a precaution, we have temporarily disabled this functionality for all customers using GLS while we work on a comprehensive solution. We are actively working on the next steps and will provide another update tomorrow. We apologize for the inconvenience and thank you for your understanding.
Identifikovali jsme problém ovlivňující vícekusé zásilky GLS v Shoptet Balících. Z preventivních důvodů jsme tuto funkcionalitu dočasně deaktivovali pro všechny zákazníky využívající GLS a pracujeme na komplexním řešení. Na dalším postupu aktivně pracujeme a další informace poskytneme zítra. Omlouváme se za komplikace a děkujeme za pochopení.
Posted Aug 25, 2026 - 09:17 CEST
This incident affected: Shoptet Balíky (Connection to GLS).