We have applied a fix to the majority of the affected e-shops, which are now working normally again. The issue is currently limited to individual e-shops, where some functions may still be temporarily unavailable. The remaining parts of the Shoptet Platform are operating without limitations. We will provide another update as soon as we know more.
U většiny dotčených e-shopů už oprava proběhla a fungují bez omezení. Aktuálně se potíže týkají jen jednotlivých e-shopů, u kterých mohou být některé funkce dočasně nedostupné. Ostatní části Shoptet Platformy fungují normálně. Jakmile budeme vědět víc, přineseme vám další informace.
Posted Aug 25, 2026 - 17:40 CEST
Identified
We continue to investigate the reported issues. Based on our current findings, the impact appears to be limited to a smaller number of e-shops. We will provide another update within 30 minutes.
Nahlášené potíže dále prověřujeme. Podle aktuálních zjištění se situace týká menšího počtu e-shopů. Další informace vám přineseme do 30 minut.
Posted Aug 25, 2026 - 16:39 CEST
Investigating
We’re currently investigating reported issues that may be affecting the Shoptet Platform and the functionality of e-shops across multiple services. We have started our investigation and will provide further details, including the scope of the incident, in upcoming updates. Thank you for your understanding.
Aktuálně prověřujeme nahlášené potíže, které mohou ovlivňovat Shoptet Platformu a funkčnost e-shopu napříč více sil. Zahájili jsme investigaci a o dalších podrobnostech, včetně rozsahu incidentu, vás budeme informovat v následujících aktualizacích. Děkujeme za pochopení.
Posted Aug 25, 2026 - 15:42 CEST
This incident affected: Administration (Eshop Administration), Hosting Services (All Servers), and Shopping (Eshop Frontend).